Repo Icon

iOSn3rd

Not much but some must needed Cydia packages!



AppSync for iOS 5.X -> 9.X - 7.9.1-5

0.00/5 (0 投票).

AppSync Unified allows you to sync and install unsigned iOS applications. Works on iOS 5, 6, 7, 8 and 9.



Comments

No comment.